Your IP address is: 54.196.127.107

Haversine Forums -> AirTrack - General Issues and Support

My Routes Have Disappeared

Posted on April 18, 2015 14:26 by Tsetsoh

Yesterday I had many created routes available. I flew one route in X-Plane with no problem, but when I started setting up the aircraft for my next flight AirTrack message said that there were no routes available.

Upon checking the HAVERSINE website I discovered that "There are no Route entries to display" in my accounts ROUTES section.

I attempted to send a message (question) through the Support page. However, it was unclear that the message was actually sent anywhere or accepted.

What can you tell me about my disappearing routes?

Posted on April 19, 2015 10:02 by skyfox

Hi,

I'm really sorry for this; according to our logs a request to delete your routes was issued from AirTrack, so I can only assume that a bug of some kind caused AirTrack to think it should delete the routes (perhaps a file system full or a reinstall or something).

I'll note it down and search for the bug to try and correct it.

In the meantime I've reinstalled your routes from the previous day's backup so you should have them back.

Message through support didn't come through, oddly as it should be immediate. Could it be that you forgot to fill in the "Say I'm Human" box? It's small so easy to miss, and is there to prevent us from receiving loads of spam :)

sorry for the troubles,
hope the routes are back as they should,
fun flights,
joao @ haversine

Posted on April 19, 2015 16:24 by Tsetsoh

Hi Joao,

We have responded through email but I wanted to complete this in the forum so that others may see.

Thank you for the quick response. I very much appreciate the great support we get from you.

My routes are back! I'm not going to be stuck in Panama forever! : ) Please let us know if there is anything you find with AirTrack, I don't want to cause that again.

Thanks for your help.

Chuck

Posted on April 19, 2015 19:30 by Tsetsoh

UPDATE TO PREVIOUS ISSUE:

Although all my previous routes now appear on the website the only routes that sync to AirTrack are those that I have created in the last two days (since the original problem of the disappearing routes). There are only four routes appearing in AirTrack (very delayed sync time).

To ensure it wasn't an app/data problem on my end I completely deleted the AirTrack app, then did a new install and setup -- hence the four synced routes.

I am flying those new routes today. By Monday if nothing improves (syncing of the older routes) let me recommend that you simply delete all my routes and I will start with a clean database. I don't have a problem with that.

Thoughts?

By the way, I did attempt to use the support/contact form again. It once again appeared as if the note was not sent when I pressed 'send.' I was careful about including the answer in the "Say I'm Human" box. I attempted to send it twice (again adding the answer in the box).

Chuck

Posted on April 20, 2015 08:56 by skyfox

Hi again,

Sorry for the troubles; I could delete them but then you would have a lot of work putting them back I expect, and it should definitely work there is no reason not to, so before, could you check the following as one of them might interfere:

1) There is enough free disk space on your device (i.e. isn't full)

2) That you have your username and password inserted in User Settings, that you pressed Online, that you have Sync flight plans enabled and that the status says registered.

When here, go to the FMC page and Press LOAD; they won't appear straight away, might take a minute or so; go back in a minute and press LOAD again. They should be there now.

About the contact form, it is weird, perhaps a browser issue? It only stays on the same page if you haven't entered the answer for the say you're human or if the answer is wrong, so it must be just a browser incompatibility as I've just tested it and it sent an email OK.

hope this helps,
if not let me know,
fun flights,
joao @ haversine

Posted on April 20, 2015 15:16 by Tsetsoh

Hi Joao,

Here's what I tried this morning:

1) On the iPad in use I have 7GB of remaining disk space. I have three iPads. I use the one primarily for AirTrack.

2) I have checked, and re-checked all login credentials and settings. I am certain that I have them correct. It confirms Status: REGISTERED and I am online with Sync Flight Plans and Sync Waypoints set to Yes.

When I go to the FMC page and press load it offers the four routes that I have created since I originally reported the issue (confirming that it is syncing), but none of the restored routes that I am able to see on the website. I have done all this yesterday, waited 8 hours and repeated the process this morning -- same result.

I have no skills in database management required for providing synced access such as this but I do find it odd that I can view all the routes (old and new) on the website ROUTES page but it will sync only the new. Interesting conundrum.

3) Regarding the Contact Form: I have attempted with two separate browsers, Chrome and Safari (on a Mac). I get a similar result on either.
• I am logged in.
• I fill out the form.
• I fill in the 'Say you're human' box.
• When I hit Send I see the activity icon activate (spinning circle on Chrome, blue line across address bar on Safari). However, the page only blinks and then looks exactly the same except the Say you're human question now asks for a different result.

So we seem to be stopped in place. As I said in an earlier message if we can get the ROUTES page to sync by doing a complete delete and start over I will live with that. I re-work routes occasionally anyway. I'll just have to do it for all of them for awhile.

I don't have a clue why the contact form doesn't like me, but I can live with that. I'll just use the forum when necessary.

Let me know what our next step is.

Chuck

Posted on April 20, 2015 17:20 by skyfox

Hi Chuck,

My apologies, totally my fault! I checked it again and I'd forgotten to set something in the server when I restored your routes which was preventing them from loading.

I've now corrected this so they should appear; please allow a couple of minutes to load as it is done sequentially. If needed you can reinstall but probably not needed.

If you still don't see them let me know,

As for the support web page I really don't know what it is, generally works, so don't worry and if you need anything or have any problem just email me directly.

sorry for the troubles,
let me know if it works now,
joao @ haversine

Posted on April 20, 2015 17:40 by Tsetsoh

Success,

All the routes are appearing now!

I can understand missing a setting on the server, but it's OK now. It's still a mystery how they all disappeared in the first place.

Joao, thanks for getting it corrected.

Chuck

Posted on April 21, 2015 18:46 by skyfox

Hi Chuck,

Glad it's fixed. Sorry about it.

The routes probably disappeared due to a bug in AirTrack which might have caused it to think they had been deleted; possibly a network failure of some kind. I will investigate and try to correct the bug.

fun flights,
joao

Note: You need to be logged in to post in the forums.

© 2017 Haversine Ltd