Your IP address is: 54.196.127.107

Haversine Forums -> AirTrack - General Issues and Support

Constantly Crashing

Posted on August 29, 2015 18:32 by Loconnorvirtual

Hi all

I have just tried to start using AirTrack with Xplane and JarDesign A320neo. Whenever I connect the app to Xplane and try to select EFIS, the app freezes and eventually crashes without showin any information. If I connect and select any other option i.e. FMS, Settings e.t.c. it displays the relevant information it's just as soon as I hit EFIS the app crashes. I have tried pairing straight with IP but am at a loss at what to do. AFAIK I don't think firewall is blocking the connection unless there's some advanced settings I need to tweak.

This seems to only happen with the A320 as the default aircraft work, however I have no other payware aircraft to compare.

Any help would be greatly appreciated as I haven't heard anything back from Haversine as yet.

Kind regards
Locvirtual

Posted on September 1, 2015 08:53 by skyfox

Hi,

Sorry about the troubles. This is strange, I’ve never seen this happening. Could you let me know,
which version of X-Plane, A320 and iOS do you have so I can try and replicate the problem.

Also in which airport / place are you located initially when you connect to AirTrack?

Let me know and I’ll try and replicate it.

Does it only happen with the A320? If so might be something to do with the FMC.

Also, do you have free disk space on the iPad? Sometimes it may also be that some file is corrupt in which case deleting and reinstalling AirTrack might help.

Alternatively try changing the navigation data and see if the problem persists.

let me know,
joao @ haversine

Posted on October 21, 2015 19:07 by skyfox

Hi Locvirtual,

Please see:

http://haversine.com/forums/1/thread/295

It's a bug. HSAIRXPL 4.3.3 or above fixes it, a future version of AirTrack will completely fix it.

Sorry about the troubles,
joao @ haversine

Note: You need to be logged in to post in the forums.

© 2017 Haversine Ltd