Your IP address is: 54.198.52.8

Haversine Forums -> AirTrack - General Issues and Support

AirTrack 3.9.3 not working on iPad 3rd-gen

Posted on March 14, 2017 18:47 by phehk

I ran into an issue with the today's version.

Upon startup of AirTrack 3.9.3 on my iPad model A1416, it pops up and immediately switches back to the background. Double-click home button, select it in the app switcher and there it is.. no, gone to the background again... Just as if it voluntarily switches itself out of the way of other running app (that aren't there). Keeps doing that forever, or at least, I've given up now :-)

Cheers,
Edwin

Posted on March 15, 2017 05:54 by CAA001

Having the same problem as above. I'm not sure if I have a 2nd or 3rd gen iPad. I'm running ios 9.3.5

Posted on March 15, 2017 10:22 by skyfox

We’ve been receiving similar reports. It seems that the problem tends to happen with the iPad 3 on iOS 9 and seems to have been introduced by yesterday’s version.

I’m really sorry for this, unfortunately there is no way on the app store to go back to the previous version, but I will fix the bug and send a new version for review to Apple today.

Please wait a little until it has been reviewed, a fix is on the way,

Sorry for the bug,
kind regards,
joao @ haversine

Posted on March 15, 2017 11:58 by phehk

Absolutely no problem Joao. Really appreciate all your efforts and love the app!

I'm running the latest supported IOS on the old iPad and that happens to be IOS 9 indeed. A bit unfortunate. Not being able to go back to a previous version is really one of my biggest gripe with the Apple app store.

Cheers,
Edwin

Posted on March 15, 2017 18:32 by CAA001

No problem, stuff happens. I'll wait for the next update.

Tom

Posted on March 16, 2017 15:43 by skyfox

Just a quick update, a fix is on the way, currently at Apple waiting for review (sent last night).

So will be solved shortly :)

Seems to only affect 32 bit iPads (ipad2,3,4) and not more recent ones.

sorry for the inconvenience,
joao @ haversine

Posted on March 17, 2017 22:13 by phehk

Thanks Joao, for the quick fix! The new version is doing well on my 3rd gen iPad with IOS 9. Much appreciated.

Cheers,
Edwin

Posted on March 18, 2017 07:30 by skyfox

Version 3.9.4 is now out fixing the problem with the older iPads! Sorry for the troubles!

Note: You need to be logged in to post in the forums.

© 2017 Haversine Ltd