Your IP address is: 54.158.214.111

Haversine Forums -> AirTrack - FS9 / FSX Plugin

Installation issue on FSX Steam

Posted on May 22, 2016 00:09 by scottm

Hi, Joao,

I've got a variation on the problem RomanKoch was asking about this week. I'm not seeing any indication that the plug-in is working on my PC or via the AirTrack interface.

Before I installed FSX Steam I had already installed standard FSX on the C drive. The Steam edition was installed on the C drive (as usual) but then I used SteamMover to move it to the D drive.

When I installed AirTrack 1.6, the default installation put the files in the original FSX directory - not the Steam one I use. Once I discovered that, I just dragged and dropped the AirTrack files from the original FSX folder to the corresponding folder on the D drive - but it's still not working.

Before I get too far astray, I thought it time to ask for your help. Does the problem jump out at you?

Please let me know what other info you need to help figure this out.

I have TeamViewer installed if that would be helpful.

Thanks and regards,

Scott

Posted on May 24, 2016 19:06 by skyfox

Hi Scott,

The problem with RomanKoch is still ongoing and we're still trying to find a solution / make it work. As soon as we know what it could be I'll let you know.

In the meantime I suggest that you try running FSX as Administrator in order to have full privileges on the UDP port 2424 which the plugin opens. I remember one this solved it for me and the plugin would only start if I run FSX ad Admin.

Hope this helps,
will let you know if we find something new that could be applicable to you too,
joao @ haversine

Note: You need to be logged in to post in the forums.

© 2017 Haversine Ltd