Haversine Forums -> AirTrack - General Issues and Support

Cant Connect Air Track with FSX

Posted on May 24, 2015 15:44 by decker

Originally I thought this may have been a port issue. To check that, I tried running one of my other ipad FSX apps on port 2424 and it would not work. So I went in and opened it up both ways in the firewall, then that app worked on that port. When I re tried Air Track, it still would not work. So given I have several FSX aps that all work well, I'm baffled on what the issue here may be. One simple question I do have is if it makes any difference which is on first. i.e. do I have the app open then open up FSX and go to 2D cockpit view, or do I have FSX open then open the app?

So in addition, I'm now trying to go the copy the files route. I cannot find this file FSX_DIR/Gauges/missionpanels.cfg I thought maybe in the fsx.cfg file but apparently not.

Any help/suggestions would be appreciated.


Posted on May 25, 2015 09:08 by haversine


It doesn't make a difference. When properly installed and you switch to 2D cockpit view you should see a small icon for 1 minute on the top left corner of the screen. You can then (or before) launch AirTrack on the iPad and you should see FSX on X.X.X.X on the data sources page.

If you don't see the icon then the plugin might not have installed in which case you may try the manual installation above. Which files do you have in your gauges FSX sub-folder?

If you see the icon but don't see it in AirTrack it may be that your router doesn't support multicast.

Communication occurs on UDP port 2424 but if this is the case you can try the airtrack.ini file (this is just a plain text created with notepad with the IP written on it) and saved on the main FSX folder. This basically makes the plugin send packets to that IP address always instead of relying on the multicast based auto configuration.

hope this helps,
if not let me know,
kind regards,
joao @ haversine

Note: You need to be logged in to post in the forums.

© 2023 Haversine