Haversine Forums -> AirTrack - General Issues and Support

Routes - Air Account

Posted on January 13, 2016 14:19 by Pseinsfeld

i'm start using the Air Account to create some routes for my flights but i've some issues with it. Beside the Routes page, i'm using to create my route the SkyVector and RouteFinder websites, to check to real routes and waypoints, but the Air Account didn't accept this routes.

Just to illustrate the problem, i'm trying to insert this route and configuration:

Airports - SBCO - SBFL
Generate with - (I've tried "provided route", "High and Low Altitudes Airways", "FIX, VOR and NDB waypoints" etc)
Common routes - I've tried to select the W14
Dep / Arr / SID / STAR - Leaved blank

Can anyone help me?


Posted on January 15, 2016 08:53 by haversine


So the way you would do this is:

Origin Airport: SBCO
Destination Airport: SBFL


Generate with: Provided Route

And press “Generate / Update Plan”

The other ways of generating are:

Imported route: Imported from a file

Direct route: Direct GPS

Common route: Choose one from the common pop-up menu

High Altitude / Low Altitude / FIX FOR NDB etc … : These engage into a special mode whereby the flight planner creates an automatic flight plan based on High Altitude Airways, Low Altitude Airways, FIXes and so on … it is automatic but not real i.e. it is what the algorithm finds possible. It will give you a nice route but may not be real.

At the end of each of these always press “Generate / Update Flight plan” to see the changes.

Now the problem with your route is that it is somehow crashing the flight planner when you insert W14. I don’t know why but it is definitely a bug in the web site flight planner which is crashing. I’m investigating and will come back shortly when it has been fixed. Sorry about it.

fun flights,
joao @ haversine

Posted on January 15, 2016 11:37 by haversine

Should have been fixed now. There were some points in the W14 airway which didn't have a latitude/longitude and which were causing it to crash.

fun flights,
joao @ haversine

Posted on January 15, 2016 15:42 by Pseinsfeld

Hi Joao, thanks for your reply.

So, i'm trying new routes and this new one is SBPK DCT ARSAG A309 GENUS DCT SBCO, so considering what you have explained above, i've put the route ARSAG A309 GENUS and provided route and this message appears:

The point(s) ARSAG, A309 could not be decoded.

I'm considering if the reason is because is not a very common or frequently route in Brazil or if your database is less accurate outside US or EUROPE, is this a reason?

Once again, thanks for your help.

Posted on January 26, 2016 20:20 by haversine

Sorry for the delay,

I just had a look at this in more detail; is it still the case with the latest AIRAC cycle 1601?

It looks like ARSAG is not part of the AIRAC 1513 for some reason; it is just simply missing from there. As the data is imported from Navigraph this is automatic.

So my guess is that it may have been missing if you used that cycle?

It is however present again in the 1601 cycle and I just tried it and it works fine and is able to decode A309. However ARSAG and GENUS are one right after the other in the airway so the decode will effectively be just the two waypoints in a sequence anyway and you could omit A309.

The waypoints for the A309 in AIRAC 1601 are, in sequence:


hope it is solved itself with the latest cycle,
otherwise let me know,

Note: You need to be logged in to post in the forums.

© 2023 Haversine