Your IP address is:

Haversine Forums -> AirTrack - General Issues and Support

Unable to activate Navigraph cycle on wesite

Posted on January 13, 2017 16:33 by Logandenelskycfi

Hello -

Last week, I updated my navigation data on X-Plane via Navigraph. I had not considered updating my AirTrack database, but gave it a try. I used the access code on one of my iPads and it worked beautifully.

I tried using the same access code on another device and was told I needed to create an account. Again, no problem. I then signed in on all my devices to my Air Account and am thus far unable to download the updated database on all my devices.

I also tried using the access code on the website, and am getting an error message. I figured it may have to do with my installation of the database on my first iPad, so I deleted that and switched back to the default data temporarily. Still no luck.

I am able to sync flight plans between the website and my devices with no problem... so I know the account is working.

What a phenomenal service this is! Truly lets home cockpit builders on a budget some flexibility!

Thank you!

Logan DeNelsky

Posted on January 14, 2017 11:00 by skyfox


Sorry about the troubles; this happens when you redeem the IOFMS access token in one device without being logged in with it. In this case the token becomes associated with the device but not with your account and hence, when you try to use it again it says it has already been used.

Anyway, nothing to worry. I just manually associated it with your account so you should now see the cycle available for download in all your devices providing you're logged in with them; just tap on it to download to each of them. You won't need to enter the code again.

fun flights,
joao @ haversine

Posted on January 14, 2017 20:43 by Logandenelskycfi

Worked! Thank you for your help.

Posted on March 26, 2017 11:46 by myoshu

Hi Joao,

I've redeemed my 1703 cycle access token in one of my devices without being logged in (sorry about that). Now I can't redeem it at the website nor I can use it with another device. Can you fix this for me, please?

Many thanks

Posted on March 27, 2017 10:13 by skyfox

Hi myoshu,

Fixed. You should see 1703 available for download now.

Sorry for the inconvenience,
joao @ haversine

Posted on March 27, 2017 18:13 by myoshu

Fixed! Thank you very much.

Best regards

Posted on July 13, 2017 02:07 by col_shar

Hi Joao,

I appear to have done the same thing, trying to access cycle 1707. Could you please fix for me.



Posted on July 13, 2017 12:07 by skyfox


Can't seem to find your token.

If you could send me your IOFMS token via I'll fix it for you.

kind regards,
joao @ haversine

Note: You need to be logged in to post in the forums.

© 2022 Haversine Ltd