Haversine Forums -> AirTrack - General Issues and Support

FlightFactor 757 TCA EFIS issue

Posted on May 5, 2018 04:16 by amirsolo


The traffic does not show in EFIS with FlightFactor 757. Actually, the TCA button in EFIS does not work at all. I've chosen Vatsim network traffic in settings.

Thank you

Posted on May 7, 2018 11:33 by haversine


The VATSIM traffic is polled from the Internet independently of the plane you're flying. You need to be connected to the Internet. You should then see white planes drawn on their positions. Make sure the TCA button is turned on and of course that there is traffic near where you are.

It might have been a connectivity failure when you tried, but I just tested it now and it seems OK so let me know if you still can't see traffic. There is also an ATC controllers page for VATSIM under the COMS menu where you can see controllers online.

let me know,
joao @ haversine

Posted on May 9, 2018 04:43 by amirsolo

Hi Joao,

I am definitely connected to the internet. That's for sure. This issue happens so far to FF757 only. No problem with SSG748. unfortunately, I can't post any screenshots here. When I clicked on TCA it does not turn on. The button does not turn to green color. I found out another issue as well. In MCP, Altitude does not show the aircraft altitude. Only shows 00000. When I changed the altitude to any numbers in AirTrack MCP, it will change altitude in FF757 however it does not reflect in AirTrack and still shows as 00000.

AirTrack version: 3.10.3
FF757 version: 2.1.13
X-Plane Version: 11.20

Please let me know where I can send a short video of whats happening so you can have a better picture of whats going on.

Thank you for your support.

Posted on May 14, 2018 09:37 by haversine

Sorry for the delay,

I tried to replicate it here but can't seem to as my 757 doesn't run :(

Each third party plane is different and it is possible that the 757 changed the dataref in which it stores the MCP altitude and it won't work anymore. There are always a few things tricky with third party planes when they implement things in their own datarefs and not all supported. Sorry for that.

Could you try the following (for the TCAS problem):

In the Settings app of the iPhone/iPad (the grey wheel one) scroll down until you see AirTrack and enable standalone mode for the Navigation Display. This will make AirTrack work independently from the 757 and possibly fix the TCAS problem.

You can send the video by email to support at haversine.com but I see what you mean so no need to send it. I just need to make the 757 work here and Ill probably see the same as it's probably related to some dataref or other that it now uses, so I'll add it to the todo list and try to fix it when possible.

hopefully the above works, fixes the TCAS problem, let me know if not,
fun flights,
joao @ haversine

Note: You need to be logged in to post in the forums.

© 2023 Haversine